Back to overview
Downtime
HouseMe Website Status
Jul 31 at 04:16pm GMT+3
Affected services
houseme.bh
Resolved
Jul 31 at 04:19pm GMT+3
The issue has been resolved.
Further investigation will be executed immediately with various components involved the website to understand the reason behind the downtime.
Affected services
Created
Jul 31 at 04:16pm GMT+3
Nothing to worry about, we at Khetta are up and running 24/7 monitoring your website for any error.
This issue will be investigated and resolved ASAP
Affected services